Resolved
The downtime has been resolved and we are fully operational again
Monitoring
We have a fix in place and are actively monitoring performance to ensure stability
Identified
An ongoing incident on Microsoft side is effecting our document processing. We are currently working on resolving the issue with Microsoft
Investigating
We are aware of an ongoing issue and are actively investigating