Performance degradation in EU instance
Resolved·Degraded performance

The degradation has been resolved and we are fully operational again

Thu, Feb 5, 2026, 02:37 PM
(1 week ago)
·
Affected components
EU instance
Updates

Resolved

The degradation has been resolved and we are fully operational again

Thu, Feb 5, 2026, 02:37 PM

Investigating

We are aware of an ongoing issue with loading times and processing and are actively investigating

Thu, Feb 5, 2026, 02:29 PM