Degradation of the EU instance
Resolved·Partial outage

The downtime has been resolved and we are fully operational again

Wed, Feb 11, 2026, 01:49 PM
(2 days ago)
·
Affected components
EU instance
Updates

Resolved

The downtime has been resolved and we are fully operational again

Wed, Feb 11, 2026, 01:49 PM

Identified

We have found the root cause and are currently working on resolving the issue

Wed, Feb 11, 2026, 01:10 PM(39 minutes earlier)

Investigating

We are aware of an ongoing issue and are actively investigating

Wed, Feb 11, 2026, 01:05 PM