Degradation in search and document upload processing in the US instance
Resolved·Degraded performance

The slowdown has been resolved and we are fully operational again

Thu, Feb 12, 2026, 10:22 AM
(1 day ago)
·
Affected components
US instance
Updates

Resolved

The slowdown has been resolved and we are fully operational again

Thu, Feb 12, 2026, 10:22 AM

Identified

We have identified the root cause of the issue and are currently working on resolving it

Thu, Feb 12, 2026, 09:45 AM(37 minutes earlier)

Investigating

We are aware of an ongoing issue with search and document uploads in the US instance and are actively investigating

Thu, Feb 12, 2026, 09:39 AM