Resolved
The downtime has been resolved and we are fully operational again
Monitoring
The issue was resolved and we continuously monitored the feature functionality
Identified
There was a temporary mismatch between our web search frontend and backend leading to downtime of the feature.