Resolved
The degradation has been resolved and we are fully operational again
Monitoring
We are actively monitoring performance and ensuring stability
Monitoring
We have fixed the root cause of the issue and are actively monitoring performance and ensuring stability
Identified
We have identified the issue and are working to resolve it
Investigating
We are aware of an ongoing issue and are actively investigating.