Resolved
We have resolved the issue and the service is now operating normally.
Monitoring
We have applied a mitigation and the EU Assistant is recovering. We are monitoring as traffic returns to normal levels.
Identified
We continue to investigate intermittent issues affecting the Assistant in the EU Region.
Identified
The assistant is currently experiencing intermittent issues, we are working on a resolution