Resolved
The issue has been resolved and the Word Add-in is operating normally for all users.
Monitoring
We resolved the issue with the Microsoft Store and are actively monitoring the roll out.
Identified
We have the root cause identified and continue to work on a resolution with Microsoft
Identified
We are actively working on resolve the issue.
Investigating
We are aware of an ongoing issue for EU users who have installed the work addin through the addin store. We are actively working with Microsoft to restore the addin to all users.