Resolved
The issue has been resolved and the service is operating normally.
Monitoring
We identified the issue, are monitoring recovery, and the system is now operating normally.
Investigating
We are investigating an increase in Assistant response latency in the EU Region