Resolved
The issue has been resolved and the system is operating normally.
Monitoring
We mitigated the increased increased error rate and are monitoring the system.
Identified
We identified the cause of the increased increased latencies and are working to mitigate the impact
Investigating
We are investigating an increased latency rate in responses from the Agent and Assistant in the US and EU Regions.