No components marked as affected
Resolved
The issue has been resolved and the system is operating normally.
Monitoring
We have mitigated the slowness for the Agent. The Assistant is slowly recovering.
Identified
We are investigating slow Assistant and Agent responses and are working on mitigations.