Resolved
The issue has been resolved and the system is operating normally.
Monitoring
We mitigated the decreased performance in the AP Region and are monitoring the system.
Identified
We identified the cause of the decreased performance in the AP region and are actively mitigating it.
Investigating
We are investigating decreased performance in the AP shared region.