Resolved
The issue has been resolved and the system is operating normally.
Investigating
Incident resolved.
Investigating
Agent service is facing issues across all regions
Investigating
We are investigating an increased error rate in the XX Region.
Investigating
Agent service is facing issues across all regions