Resolved
The issue has been resolved and the system is operating normally.
Identified
We continue to investigate increased latency and errors affecting the AP instance. We are working with our cloud provider and testing mitigation options for connectivity to services in Australia East. Some users may continue to experience slow or failed logins and slow page loads.
Identified
We are continuing to investigate increased latency and errors affecting the AP instance. Our team is working with our cloud provider and exploring mitigation options. Some users may continue to experience slow or failed logins and slow page loads.
Identified
We identified the cause of the increased latency in the AP Region and are actively mitigating it.
Investigating
We are investigating an increase in the latency while logging in the AP Region.