Resolved
The issue has been resolved and the system is operating normally.
Monitoring
The add-ins are listed on Microsoft's marketplace again, and we are monitoring for any remaining availability issues.
Identified
We identified the cause of the issue impacting availability of our Word and Outlook add-ins for some users and are actively working with Microsoft to have them listed again.
Identified
We’ve identified an issue affecting the availability of our Word and Outlook add-ins for some users