Resolved
We mitigate the issue and the service is operating normally.
Identified
We continue to work to resolve the issue. We have identified a path to resolution and are carrying out the steps needed to restore service.
Identified
We identified the cause of the increased increased error rate with Agent responses in the AU Region and are actively working to resolve the issue.
Investigating
Customers using the AU instance may be unable to send messages or receive agent responses. We are investigating and working to restore service.