Resolved
Access to the AP instance has been restored. We have resolved the issue and will continue to review the incident.
Investigating
We are continuing to investigate reports that some customers are unable to log in to the AP instance. Our engineering team is working to restore access.
Resolved
Access to the AP instance has been restored. We have resolved the issue and will continue to review the incident.
Identified
We've identified the root cause and are working to mitigate it
Investigating
We are investigating an issue preventing some customers from logging in to the AP instance. Our engineering team is working to restore access.